WordPress.org

Forums

Import Simple Tagging Error (5 posts)

  1. simplyelena
    Member
    Posted 7 years ago #

    Hello,

    I have upgraded my WP to 2.3 and tried to import tags from simple tagging. On step 2 I get the following message:

    Adding Tags to Posts…

    Warning: Invalid argument supplied for foreach() in /home/punk/public_html/wp-admin/import/stp.php on line 120

    Done! 0 tags where added!

    I've searched and couldn't find any post related to the problem.

    Could anybody advise me what am I doing wrong?

  2. simplyelena
    Member
    Posted 7 years ago #

    Can anybody help me? Please!!!!!!!!!!!!!!!!!!!!!!

  3. na3s
    Member
    Posted 7 years ago #

    Doesn't seem like any of the WordPress developers could care less about this. To this day, the Simple Tagging import is non-functional. Why it is still even included in the release is beyond me. I am left in the dust and am completely unable to upgrade my site due to the negligence of this matter.

    I would love to switch to WordPress' native tagging system ... but can't.

  4. palevale
    Member
    Posted 7 years ago #

    I updated to the latest WordPress only to find out that the import function of simple tagging does not work. I Only get blank screen on browser when i try to import.

    Please help!

  5. Robert
    Member
    Posted 7 years ago #

    Same problem for me. 177 tags (with 90% traffic). Yeah, WP. Thanks a lot, now after hours of upgrading from 2.2 to 2.5 (for the categories) and now to 2.6 the same way back or tagging all articles ones more (and hopefully do not forget one)? I hate upgrades.

Topic Closed

This topic has been closed to new replies.

About this Topic