Support » Plugin: Customer Reviews for WooCommerce » Import Reviews can not work

  • Resolved stonejack

    (@stonejack)


    Hi,
    I get the following message from the import page: The loopback request to your site failed. This means that import of reviews will not be working as expected. If you would like to use the import utility, please contact your hosting provider and request them to enable loopback requests for your site.
    Error: [] cURL error 28: Operation timed out after 10001 milliseconds with 0 bytes received

    However, the Site Health Status shows, “Your site can perform loopback requests.Loopback requests are used to run scheduled events, and are also used by the built-in editors for themes and plugins to verify code stability.”
    How can i fix the problem? Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author cusrev

    (@ivole)

    Thanks for trying our plugin!

    Unfortunately, there is nothing we can do from the plugin’s side, if your server is blocking loopback requests from our plugin.

    Please reach out to your hosting provider and ask them to adjust your server settings.

    Hi Stonejack, Ivole, had the same problem and have a solution for you…

    1. install the plugin ‘Health Check & Troubleshooting’ by The WordPress.org community (BTW great plugin if you have any issues)
    2. go to ‘troubleshoot’ and [click] ‘enable troubleshooting mode’. NB: This app only affects you and NOT your live site.
    3. Once in troubleshooting mode, on the right select ‘Available Plugins’ a then find both woocommerce and Customer Reviews for WooCommerce and Enable only these 2 plugins.
    4. You can now import your customer reviews on condition you have formatted them to match the ‘downloaded’ template provided. Only issue I had was the ‘product ID’ but that was quiet easy to match via vlookup in excel.
    5. Once reviews have uploaded you can ‘disable troubleshooting mode’
    6. DONE … hope this helps.

    Ivole…thx for the great app.

    • This reply was modified 1 year, 6 months ago by henractech.
    • This reply was modified 1 year, 6 months ago by henractech.
    • This reply was modified 1 year, 6 months ago by henractech.

    @henractech Holy crap, I looked this up ages ago and gave up, but decided to give it another try and found your answer. Thank you! This works for me on an AWS Lightsail instance with Bitnami.

    @henractech Thanks a lot. It’s works for me. 🙂

    Great! Thanks a lot @henractech. Works for me too.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Import Reviews can not work’ is closed to new replies.