[resolved] Import problem: "file empty"; unable to import (2 posts)

  1. searchen
    Posted 5 years ago #


    In trying to import an "export xml" file from a blog, which is 2.7MB in size, I have had a series of issues.

    1) I created a php.ini, increasing both
    2) WordPress import now shows the Max file size import as 10MB (before was 2MB)

    but, when I try to import the XML file, I get this error:

    "File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini."

    Any ideas? Thanks, Peter

  2. searchen
    Posted 5 years ago #

    The error was mine: I said 10MB instead of 10M

    Best, Peter

Topic Closed

This topic has been closed to new replies.

About this Topic