Import plugin imports single post then stops (1 post)

  1. DigitalFormula
    Posted 2 years ago #

    Hi all,

    I'm currently working on a WordPress site outside the production server and am trying to import a WordPress XML post export file into my dev environment. The export appears to have worked OK. I have also deleted all posts from the dev site and emptied the trash to ensure there are no conflicts.

    When I import the XML file, though, WordPress imports a single post then stops at a white screen and goes no further. If I try the import again, it imports another post, then stops and displays the white screen. This happens regardless of whether or not I've selected to download attachments.

    What could be causing this? I'm logged in as an admin and have selected an appropriate user to assign all the posts to. I've also tried selecting the option to create a new user for the posts - that does create a user, but then does the same thing as above i.e. imports one post, then stops at a white screen.

    Both sites are running the same latest version of WP as I write i.e. 3.4.2. All plugins are up-to-date.


Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 2 years ago by DigitalFormula
  • This topic is not resolved
  • WordPress version: 3.4.2