Support » Plugin: Import & Export WordPress Data to CSV » Import only the first row

  • Resolved Marco Panichi

    (@marcopanichi)


    I have this csv exported from google spreadsheet: https://www.pastefile.com/BuhQkt

    Unfortunally the plugin import only the first row and then it hangs up: https://pasteboard.co/HRdseYq.png

    I’ve tried:
    > check that the cron is active: OK.
    > check that the file is encoded in UTF-8 (without BOM): OK.
    > change the order of the rows: did, same result.
    > use a simple csv with only “x” on every column: did, same result.
    > use a file generated by libreoffice excel: did, same result.

    The only problem I’ve noticed is under the minimum requirements. I had:
    – max_execution_time: 900 (minimum requirement: 3000)
    – max_input_time: 60 (minimum requirement: 3000)
    – max_input_vars: 1000 (minimum requirement: 3000)

    So I’ve tryed to change these settings with this code in functions.php:
    ini_set( ‘max_execution_time’, ‘3000’ );
    ini_set( ‘max_input_time’, ‘3000’ );
    ini_set( ‘max_input_vars’, ‘3000’ );

    Unfortunally only the max_execution_time seems to be changed. Now I have:
    – max_execution_time: 3000
    – max_input_time: 60
    – max_input_vars: 1000

    With this values, I tried again, but I got the same result: only the first row is imported and then the plugin stucks.

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Import only the first row’ is closed to new replies.