Support » Plugin: Import any XML or CSV File to WordPress » Import not working

  • allcore

    (@allcore)


    When we try to upload a new file to run our already configured Import, it lets us select which file and seems to load however when it goes back to the Manage Imports page it has the old file not the new one to run the report with, the new file is not being uploaded. Also, if I try to create a “New Import” it lets me select which file and it seems like it is loading but then nothing happens it just stays on the first step and does not let me set up my configurations settings to create the new Import. I believe this has just happened since the last update but have no idea why this is happening. My client needs to update his products so any help would be greatly appreciated.

    https://wordpress.org/plugins/wp-all-import/

Viewing 4 replies - 1 through 4 (of 4 total)
  • maximoau

    (@maximoau)

    Hi
    I have the same error and would like to know how to fix this. If you find out Please put the fix here. I’ll do the same. Mi error happend after i cloned the site. I have deactivated the Plugin and the woocommerce add on. deleted both and re installed both but still the same error. The plugin will not upload any new CSV files.
    Version 3.2.9 …….Add On Version 1.2.2

    The error I get in small print above the green upload a file box is…
    ” Uploads folder is not writable”

    Thanks

    Plugin Author WP All Import

    (@wpallimport)

    WP All Import Support

    allcore – This type of problem is often related to server side caching that is improperly configured. To troubleshoot, please contact your webhost and have them disable all caching for your site to see if it helps.

    maximoau – The “Uploads folder is not writable” error is a permissions issue. You should contact your webhost so they can help you fix it.

    allcore

    (@allcore)

    Hi, thank you for getting back to me. We have disabled all caching and the issue is still the same. Any other suggestions you might have that will help us with this problem?

    allcore

    (@allcore)

    I was looking at my browsers js console and I get these 2 errors in the browser console log:

    Mixed Content: The page at ‘https://dncsystems.ca/wp-admin/admin.php?page=pmxi-admin-manage&id=3&action=options’ was loaded over HTTPS, but requested an insecure XMLHttpRequest endpoint ‘http://dncsystems.ca/’. This request has been blocked; the content must be served over HTTPS.

    (The site is https so I do not know why it has an http endpoint?)

    Uncaught TypeError: Cannot read property ‘message’ of undefined
    (anonymous function) @ wplupload.js?ver=4.2.2:75
    g.extend.trigger @ plupload.full.js?ver=4.2.2:2
    G.U.onreadystatechange @ plupload.full.js?ver=4.2.2:2

    I am not strong in js, do either of these errors help understand the issue? Thanks again.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Import not working’ is closed to new replies.