Support » Plugin: All-in-One WP Migration » Import not possible

  • Resolved tracktor

    (@tracktor)


    Hello,

    my problem is during the import. (I have read the “stuck at 100%” topic and tried everything unless the extraction of the .wpress-file).

    The size of my file is 1,4 GB.
    After selecting file to upload, it immediately jumps to 100%.

    (Max upload is set in .htaccess and wp-config up to 2048 Mb).

    I tried an older .wpress-file (700 Mb) of another website and the plugin works great.. Import progress slowly raises from 0,4% to 0,7%, 1% and so on.
    But with the >1 GB file it shows 100% instantly. I waited more than 45 minutes but it did not end.

    Developer tool shows just 1 line.
    POST (methode)
    size 316 Byte
    316 Bytes transfered
    ended 484 ms

    I adjusted max_execution_time to 3600.

    Could you help me please?

Viewing 1 replies (of 1 total)
  • Plugin Author Yani Iliev

    (@yaniiliev)

    You should consider hiring someone so that you can give them direct access to the site for a far more efficient fix than we can provide here.

    Please try https://jobs.wordpress.net/ and do not accept any hire offers posted to these forums.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.