The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

import-mt sees comment authors as regular authors (1 post)

  1. misura
    Posted 11 years ago #

    Following the instructions (fairly simple) at http://carthik.net/wpdocs/importmt.html

    I get to the step where it shows me the authors that will be created. I am expecting some, but the ones it finds make no sense, even lists a blank username. It seems to be picking up the Comment Authors, maybe?

    The import.txt file is in iso-8859-1 because I have portuguese characters. I've set the Options:Reading Encoding to iso-8859-1, anything else I need to do to make this work? Is that the cause or...?

    I have no gone on to the next step yet. Advice?


Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.