Support » Plugin: All-in-One WP Migration » Import gone wrong

  • Resolved Steven

    (@stevenvdh)



    Hi,

    I’m having issues with transfer of website http://www.bastiaanimage.com to another host.
    I uploaded the .wpress-file to and restored it. First everything looked fine, but as I installed the website in subfolder http://www.bastiaanimage.com/WPAG017/ , I had to change address in settings to root folder. After doing so, everything went wrong, so now I can’t login anymore and websites looks bad (back on subfolder http://www.bastiaanimage.com/WPAG017/).
    As you understand, this is quite urgent as it is a live website and visitors now see a simple html-file instead of the website…
    Big thanks in advance for your help!

    Kind regards,

    StevenVdh

Viewing 4 replies - 1 through 4 (of 4 total)
  • StefanoWP

    (@madking-web-design)

    Dear @stevenvdh,

    You should login into CPanel (or any other web hosting panel you got) copy all WordPress files from folder:
    public_html/www.bastiaanimage.com/WPAG017
    and move them to the root folder of your domain ( or public_html or if you have your domain as an addon domain, inside your domains folder http://www.bastiaanimage.com
    Then, you have to login to your phpMyadmin console, (Google Search “how to log in to my phpMyadmin from cpanel”) find the Database of your WordPress installation, in your case the database of bastiaanimage.com , and replace the wp_option ( EDIT siteurl AND home)
    Check the screenshot => phpMyadmin-photo
    to point to your main domain “http://www.bastiaanimage.com”

    • This reply was modified 1 year, 9 months ago by  StefanoWP.

    Hi Stefano,

    I did as you explained, then I got error: “FORBIDDEN: You don’t have permission to access /WPAG017/ on this server.”

    Anyway, I would like to keep the wordpress files in subfolder http://www.bastiaanimage.com/WPAG017/. It should be possible, I always work with subfolder, also did that already with websites that I imported with All-in-One WP Migration. I don’t know what went wrong this time. Maybe I should start over again?

    Here is printscreen of my cpanel settings for siteurl and home: Cpanel bastiaanimage

    Hmmm I’m back already Stefano… Shame on me, I was still a bit sleepy I suppose when I was working on this website. I switched settings siteurl and home previous time after import (so for siteurl I’ve set http://www.bastiaanimage.com/ and for home I’ve set http://www.bastiaanimage.com/WPAG017/). What a mistake to make! :-///

    Sorry for bothering you guys and thanks for this great plugin! :-)))

    Kind regards,

    StevenVdh

    Plugin Author Pim J. Iliev

    (@pimjitsawang)

    Thank you so much, StefanoWP for helping.

    StevenVdh,
    I am glad your issue has been resolved.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Import gone wrong’ is closed to new replies.