Support » Plugin: Datafeedr WooCommerce Importer » import fail

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author datafeedr

    (@datafeedrcom)

    Hi,

    Well, the error you received is a “theme” installation error.

    Installing the theme…
    The package could not be installed. The theme is missing the style.css stylesheet.
    Theme install failed.

    The Datafeedr WooCommerce Importer is a plugin, not a theme.

    Make sure you are trying to install it as a plugin, not a theme.

    Also, for the best Datafeedr WooCommerce Importer plugin support, please use our help desk: https://v4.datafeedr.com/support

    Eric

    dutchdaddy

    (@dutchsoundsoff)

    Great thanks.

    Do you have any suggestions for a free theme that works well with this plugin?

    Dutch

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘import fail’ is closed to new replies.