Support » Fixing WordPress » Import error – missing file

  • Resolved Ken Spong

    (@mistral7-wporg)


    Tools- Import – wordpress, selected file to import, got error:
    Sorry, there has been an error.
    Missing a temporary folder.

    Can anyone tell be what that file needs to be. It clearly needs to be in the “uploads” folder. Tried “temp.php” – no luck.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Ken Spong

    (@mistral7-wporg)

    Well, read folder for file, but I am still stuck for a folder name

    Ken Spong

    (@mistral7-wporg)

    removed wordpress import, changed/checked folder permissions wpcontent/uploads/ all set at 777, reinstalled wordpress import. Still nothing works – same error.
    Help, please

    Ken Spong

    (@mistral7-wporg)

    Ah, thanks to my ISP (host4profit.com) all is solved. Apparently I needed access to a /temp folder on the system.

    Ken Spong

    (@mistral7-wporg)

    Lessons learned:
    1.Backup
    2.Make a short list of requirements to send to ISP when setting up hosting
    – ensure there is a /temp file to enable import.
    Cheers
    Ken
    new sites include http://www.newinfo4free.com – just upgrading to 3.1.2: and network. I can feel a blog coming on.. mistakes made, lessons learned

    Glad you were able to solve the issue on your own. Do you mind marking this thread as “resolved” so others know they might find a solution here? Thank you.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Import error – missing file’ is closed to new replies.