• Hi again

    I have just removed all previous (old) data to perform a clean import.

    1) Import CSV contains 214 records.
    2) Performing import, message displayed:
    Import Complete: 214 Datensätze hinzugefügt
    3) Checking the list at /wp-admin/admin.php?page=participants-database only displays 62 imported records.

    I do not understand why this is happening.
    Previously, the import always worked perfectly using your plugin.

    Settings (my CSV uses comma to divide fields)
    Feldbegrenzer: Auto
    Trennzeichen: ,
    Vorgehen bei Doubletten: Neuen Datensatz anlegen
    Feld für Doubletten-Kontrolle: Record ID (id)

    Any ideas what might be the issue here?

    Thanks a lot,
    Michael

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter Michael Sutter

    (@michih)

    In addition:
    The directory for file uploads is set to “wp-content/uploads/participants-database/”.
    However, after uploading the file, the CSV is not visible within that directory.

    Plugin Author xnau webdesign

    (@xnau)

    Very difficult to say what heppened there. One possibility is a server cache, when importing in the background the plugin relies on the databse to hold the queue, if that is cached, it can lead to problems.

    Try unchecking the “CSV Imports in the Background” setting in the plugin settings under the Advanced tab.

    It is normal for the CSV file to be deleted after the import is complete.

    Thread Starter Michael Sutter

    (@michih)

    Ok, thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Import doing strange things’ is closed to new replies.