Support » Plugin: Export & Import Templates for WPBakery Page Builder » Import doesn’t work anymore

  • Hello,

    since the new WordPress Update, the import of the templates doesnt work anymore. Is there anything we can do about it?

Viewing 12 replies - 1 through 12 (of 12 total)
  • Same here.

    Plugin Author tomiup

    (@tomiup)

    Hi everyone,

    Please open wp-config.php and insert the scripts below: define(‘ALLOW_UNFILTERED_UPLOADS’, true);

    – Save and enjoy!

    I’ll update my plugin soon.

    Best regards,
    Tomiup Team.

    problem is still not solved after adding define(‘ALLOW_UNFILTERED_UPLOADS’, true);

    I guess the Tomiup Team has to udate the plugin first.

    Sorry, you are correct: The problem is not solved. Still it is not possible to import.

    Plugin Author tomiup

    (@tomiup)

    Hi,

    Can you provide me a screenshot of error.

    Thanks all!

    Hi,
    there is no error message. After importing the json file the the screen is like this: https://imgur.com/a/HmPmWQb

    Perhaps you can send a example json for which you are sure it works.

    Best

    • This reply was modified 1 year, 1 month ago by KurzBaginski.
    Plugin Author tomiup

    (@tomiup)

    Hi,

    Please insert the script below to function.php in your theme:

    function custom_myme_types($mime_types){
      $mime_types['json'] = 'application/json';
      return $mime_types;
    }
    add_filter('upload_mimes', 'custom_myme_types', 1, 1);


    And wp-config.php:

    define( 'ALLOW_UNFILTERED_UPLOADS', true );

    I believe, this will help.

    • This reply was modified 1 year, 1 month ago by tomiup.

    Hi,
    thanks, that works for me!

    Best Regards
    Kurz

    Plugin Author tomiup

    (@tomiup)

    Thanks @kurzbaginski!

    We will update our plugin soon. 🙂

    Yes. Worked for me too.

    Thanks!

    jonoaskew

    (@jonoaskew)

    I’m having the same problem, but that code didn’t fix it. In fact, it broke my site :s

    Any ideas as to what might be wrong or if you’re going to update the plugin?

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Import doesn’t work anymore’ is closed to new replies.