Support » Plugin: Woocommerce CSV importer » Import does not work

  • Resolved Diegovdv

    (@diegovdv)


    Dear,

    I’m running CSV Import 0.5.5 on WP 3.4.2 and WooCommerce 1.6.5.2

    I downloaded the CSV import plugin and tried to use it, but without any success. I even tried with the sample csv-file that was added with the plugin. Even those products won’t import through the plugin.

    When I press Import, then I get the screen to select the file. I select the file (csv-file), settings are ok and I press ‘Start’.
    After 1 second, the screen becomes white. At the left side, I still have the menu from WordPress.

    When I go to the products, nothing happened. I tried multiple times.

    Can you please help and tell me what to do if I do something wrong.

    Thanks!

    http://wordpress.org/extend/plugins/woocommerce-csvimport/

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Author allaerd

    (@allaerd)

    Hi there,

    I tried it with my test environment and all worked fine. If you can give me access to you’re environment i can check.

    You can drop me a mail at info@allaerd.org

    I have the same problem stated above. Only the first item in the csv file shows up. What should I do?

    I am also having same problem I used example CSV file as template create zip file and nothing happens when I try to import? Also tried selecting files separately option but still no joy, please advise.

    Thanks

    Plugin Author allaerd

    (@allaerd)

    Please check you’re settings. Set the line endings to auto detect, set the fieldseperator to the one used in you’re CSV. And use a SKU for all you’re products

    I am using WooCommerce Version 1.6.6 &
    Woocommerce CSV Import Version 1.6.6

    my CSV file would be importing In that only first product ill be adding to woocommerce product rest of ill not adding

    i check with settings but all are accurate

    The subcategories are not working. I tried cat1>sub1>subsub>subsubsub

    Sometimes it works sometimes it doesnt….it always puts it in the 1st main parent category but doesnt show it on the main site in the sub categories….in the wordpress backend it says its in there but its not showing.

    What to do?

    I am used direct ftp upload to fixed folder then useing upload method “Already uploaded the files”

    http://wordpress.org/extend/plugins/woocommerce-csvimport/

    Same problem of Shriganesh Bhat, woo 1.6.6 and WP3.5
    only first product added to woocommerce whe used scheduled import on fixed foder..

    Someone has solved here? Scheduled import from fixed folder don’t work at all…. any suggestions?

    Plugin Author allaerd

    (@allaerd)

    the category bug is solved in version 0.7.1. Also other bugs where solved there. Please upgrade to 0.7.1 and check of it’s oke!

    How can I export the CSV of what I have there currently?

    I get this error when I import test cvs:
    Fatal error: Cannot use object of type WP_Error as array in /hermes/bosweb25c/b1509/nf.speakersintensive/public_html/mugeni.net/wp-content/plugins/woocommerce-csvimport/include/woocommerce-csvimport-functions.php on line 220

    toneee

    (@toneee)

    I got the same fatal error as above. I have a zip file compressed using Windows 7 w/ 221 images and a basic CSV file. The CSV is based on the sample included in the plugin itself.

    I didn’t find any thorough instructions describing the 3 tabs and the differences between each. This is most frustrating.

    mine would stick on STARTING…. and didn’t do anything. I noticed I was running in IE7 mode, I switched Internet explorer to run in version 9 mode and it worked

    We have 2 Woocommerce installations, both using your import plugin.
    The one using the latest version of WP, Woocommerce and Import CSV can’t import CSV files.
    The error just says “Could not import”.
    The older one just works fine.

    Jose Delgado

    Hi I’m having trouble with categories on posts. the problem is that posts don’t recognize existing categories, I gave no problem when it comes to a new one, but with an existing one the categry just shows a uncategorized. Can you help me?

    csv_post_categories
    Funny,Animals –> works if the category doesn’t exist
    Funny,Animals –> if the category was previously created it appears as uncategorized.

    Thanks!!

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Import does not work’ is closed to new replies.