Support » Plugin: Import any XML or CSV File to WordPress » Import does not start

  • Resolved marts

    (@marts85)


    Hi,
    I’ve a problem with WP All import plugin.
    From today, when I try to make an import it doesn’t work and it remain at 0%.
    From Developer console I can see this error:

    Uncaught ReferenceError: wpai_moment is not defined
    at HTMLSpanElement.<anonymous> (admin.php?page=pmxi-admin-manage&id=4&action=update:1097)
    at Function.each (jquery.js:2)
    at n.fn.init.each (jquery.js:2)
    at admin.php?page=pmxi-admin-manage&id=4&action=update:1094
    at admin.php?page=pmxi-admin-manage&id=4&action=update:1299

    Any idea about what this is the cause?

    Thanks!!

Viewing 5 replies - 1 through 5 (of 5 total)
  • imemine

    (@imemine)

    Hello,

    This is usually caused by a cache issue or plugin/theme conflict. Please try clearing your website cache first, and if that doesn’t work then try the import with all other plugins disabled and the default WordPress theme activated.

    If that works, you’ll need to re-activate everything one by one and test to find the culprit.

    Thanks!

    Plugin Author WP All Import

    (@wpallimport)

    Hi @marts85

    As described by @imemine – this is most likely a conflict. Did you install any new plugin or switch themes just before this started happening? If so, you should just disable that and try the import again. Otherwise, try disabling all other plugins and switching to a default WordPress theme to see if it fixes the issue.

    If a plugin/theme conflict test does not work, please open a ticket at http://www.wpallimport.com/support/ referencing this ticket so that we can investigate further.

    Hi Team,
    Same issues and same error shown is marts85 error..

    /*admin.php?page=pmxi-admin-import&action=process:685 Uncaught ReferenceError: wpai_moment is not defined
    at HTMLSpanElement.<anonymous> (admin.php?page=pmxi-admin-import&action=process:685)
    at Function.each (jquery.js:2)
    at m.fn.init.each (jquery.js:2)
    at admin.php?page=pmxi-admin-import&action=process:682
    at admin.php?page=pmxi-admin-import&action=process:887 */

    you guide option already try in two time but the error is not complete..repeat this error and console error for debugger..

    And the “start_date = wpai_moment().sod();” error for console is show this type error..
    Please solution this issues i have tired this problem..

    Hi Team,
    My problem is complete solution..
    I have import the csv file and stuck 0% error is not showing..
    Problem Solution is function.php file.
    “add_filter( ‘clean_url’, ‘defer_parsing_of_js’, 11, 1 );”
    This line is removed and import is continue..

    Thanks WP-All-Import Team.

    thank you @jayadminuser I was facing the same exact issue. Thank you for this solution that worked for me 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Import does not start’ is closed to new replies.