Support » Plugin: Add Link to Facebook » Import comment: Facebook error: Unsupported get request.

  • Came back to the dashboard after making a post and this was there:

    Add Link to Facebook – When you don’t get your jobs back…: Import comment: Facebook error: Unsupported get request. Object with ID ‘10207903470685429_10210405679479085’ does not exist, cannot be loaded due to missing permissions, or does not support this operation. Please read the Graph API documentation at https://developers.facebook.com/docs/graph-api @ 2016-11-14T20:16:11+00:00

    It posted fine to FB….what is this and how do I fix it?

    Thank you in advance.

Viewing 2 replies - 1 through 2 (of 2 total)
  • so? little help please?

    I keep getting the same error on multiple past posts on wordpress. Tried all the previous solutions given below, ie., clear error messages and delete existing facebook link. Didn’t work for me, but may work for you.

    E19 How can I remove error messages?
    The first thing you should try is to simply update the post(s) using the WordPress update button. The plugin will add a link to the post if it didn’t already do that and remove the error message in the process. You can also tick the checkbox Clear error messages in the post submit box, near the update button. In this way you can clear the error message without adding a link to Facebook (you’ll probably want to check Do not add link to Facebook too in this case). Since version 1.163 you can clear all errors for the current user using an option in the settings tab ‘Misc’.

    U09 How can I add a link to an existing post?
    Change the post status temporarily to draft, update the post and publish the post again.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Import comment: Facebook error: Unsupported get request.’ is closed to new replies.