Support » Plugin: MailPoet 2 » Import and rights issue

  • Resolved michelcollignon1965


    I’ve reported this problem in the Dutch forum but no results or even reactions.
    The beginning:
    I’ve started a WP site in a parallel domain. www2.
    Installed and activated Wysija in this domain. I tried to import txt based and csv based files with subscribers, but stil there is a problem with:

    and I’m sure the right are configured properly.

    In the mean time the site is live and accessible via www

    Various plug ins had trouble that they fell back to this www2 address.
    A couple of weeks ago someone of the moderators helped me fix a problem with this www2 and the official www according the sharing and linking to social media.
    He solved it by changing this via a back-door(?)

    is it possible that Wysija is encountering the same problem with this www2 and www?

    I desperately need to get those subscribers list imported.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author MailPoet


    Hello Michel,

    Yes it’s possible. The way you migrated your website might be wrong and now you have 2 domains on your URLs and plugins options.

    Please get in touch with us on our support page, we can take a better look for you on that:

    Hi there, I posted a question via your url, but the answer was insufficient.

    I’ve disabled the plugin and removed it. After that I downloaded it again and reinstalled it – in my opinion – now on the proper domain where the site is live and still not able to import .csv lists due to right. The rights are set properly. Even 777 rights are set for most levels.
    I have another site I administer and installed Wysija and that works fine according the import of .csv lists.
    Why does the import of .csv still won’t work on

    Worpress people helped me with another issue in very short time by ‘looking’ at the backdoor and fixed the issue straight away and did some alterations. So why can’t this bee done with Wysija?
    I really, really, need a solution on this.

    Links where not embedded i see now.
    Site that works with Wysija import:

    And the site that isn’t:

    Plugin Author MailPoet


    Michel, we provide faster support via our contact form here, which is the same team as here:

    If you already wrote to us, simply reply again, and we’ll be happy to help.

    PS. let us know how big your CSV file is. The folder permissions have nothing to do with it!

    some solution?



    Forum Moderator

    If you require assistance then, as per the Forum Welcome, please post your own topic instead of tagging onto someone else’s topic.

    I am now closing this 5 month old, resolved, topic as it references an older version of WordPress.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Import and rights issue’ is closed to new replies.