Support » Plugin: Related Posts » Uninstall before you get hacked!

  • This morning my website was sort of hacked because of this plugin. The plugin has a leak which makes it for others possible to redirect your website URL’s to other shady websites (like news-tap, but also a lot of .tk domains). It also asks users for browser notifications (looking like they should accept this before they can go on). Please remove this plugin completely before the same happens to you.

    I guess that’s the reason why this plugin now is no longer available for download. The developers most have realized this. I regret that the developers did not even take the effort to inform the users about this (with an update stating: no longer safe, or something).

  • The topic ‘Uninstall before you get hacked!’ is closed to new replies.