[resolved] img src not working on theme homepage (4 posts)

  1. PeaDeeDee
    Posted 2 years ago #


    I'm using the Responsive theme by ThemeID and I'm having some trouble replacing the default image on the homepage.

    Here is what I did:

    1. Uploaded the image I want to use to my Media Library, made sure the dimensions would fit the space, and copied the File URL

    2. Themes> Theme Options> Home Page

    3. Typed this into the Featured Content box: <img src="http://www.dianadonaldson.com/wordpress/wp-content/uploads/2013/02/ChLogoSM.jpg ‎" />

    4. Clicked Save Options

    5. Refreshed the home page and saw that the default image has been replaced by pure whiteness. The image is not visible.

    What am I doing wrong? Please help!

  2. Emil Uzelac
    Theme Review Admin
    Posted 2 years ago #


    Take a look here please and here's the full source you can use with your image included:

    <img class="aligncenter" src="http://www.dianadonaldson.com/wordpress/wp-content/uploads/2013/02/ChLogoSM.jpg" width="252" height="224" alt="" />


  3. WPyogi
    Forum Moderator
    Posted 2 years ago #

    Looks like you have a space right after the .jpg - see if removing that fixes it.

    EDIT - Beaten out by the true expert by a minute - LOL!

  4. PeaDeeDee
    Posted 2 years ago #

    Thanks, Emil! It works now.

Topic Closed

This topic has been closed to new replies.

About this Topic