WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Twit Connect] Imcompatibility with 3.1.x & BP 1.2.8

[Plugin: Twit Connect] Imcompatibility with 3.1.x & BP 1.2.8

  • A new user gets generated successfully with Twit Connect, however the user can’t login via Twitter. It keeps redicrecting to wp-login no matter how many times I try…

    WordPress. 3.1
    BuddyPress 1.2.8

  • The topic ‘[Plugin: Twit Connect] Imcompatibility with 3.1.x & BP 1.2.8’ is closed to new replies.