Support » Plugin: WooCommerce Wirecard Brazil Official » Imcompatibilidade do Plugin

  • Utilizo a plataforma da nLoja para o meu site e o Wirecard Brasil é o único gateway de pagamento que está apresentando falhas, eles informam que é por conta de uma incompatibilidade do plugin de vocês.

    Já tentei e revisei todas as configurações do API, solicitei nova autorização e mesmo assim, ao finalizar a compra, tanto com cartão de crédito como por boleto, aparece “pedido inválido”. Uso o Checkout Transparente.

    Teria alguma solução ou terei que migrar definitivamente para outro gateway de pagamento que mesmo não oferecendo as melhores taxas e covnesão de vendas, funcionam…

Viewing 1 replies (of 1 total)
  • Plugin Author Apiki

    (@apiki)

    Oi @gifts2you

    Infelizmente não oferecemos suporte para a plataforma nloja mas vamos solicitar um dos nossos técnicos entrar em contato com o suporte deles para tentar te ajudar nesse sentido. Se precisar tem um botão de suporte nas configurações do plugin Wirecard.

    att.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.