Support » Plugin: EWWW Image Optimizer » Imagick Issue

  • Resolved hbaum

    (@henrybaum)


    Hi, I have this error over and over again – is it related to EWWW?

    PHP Warning: Version warning: Imagick was compiled against Image Magick version 1657 but version 1650 is loaded. Imagick will run but may behave surprisingly in Unknown on line 0

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.