Support » Plugin: WP Photo Album Plus » images description

  • Hello, how is it possible to add images like this style?!

    I want have just images and description exactly like this.
    No albums, no slideshow.. nothing but images+description from 1 gallery per 1 page, from second gallery for second page, etc.

    I am newbie so would you please give me most detailed instruction?

    Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Jacob N. Breetvelt

    (@opajaap)

    Go to the Photo Albums -> Settings admin page. Open Table IV by clicking on its banner ( if not open yet ), open sub-table C by clicking on its banner ( if not open yet ). (Same for other tables).

    Then: Set the following settings:

    Set Table IV-C3 to ‘like album covers’ ( This MUST be done first )
    Set Table IV-C4 to ‘left’
    Set Table I-A6 to 0
    Set Table V-1a,b,c,d to Arial, 24, green, normal
    Set Table I-D3 to 150
    Set Table II-B1 AND II-B2 to: Background color: white, Border color: #cccccc

    Maybe some other settings in table V, depending on your themes defaults, which i can not see because you gave no link, but you can find out yourself after making the changes above.

    Thanks for reply, but table II-B1 AND II-B2 doesn’t have background color options.

    They have:
    1) Show the Start/Stop slideshow bar.
    2) Show Browse photos bar.

    Also what shortcode can I use?
    Right now I’m using [wppa type=”gallery” gallery=”1″][/wppa] and looks like it’s wrong way. Because I’ve made all your changes except the last one and result you can see here

    My theme is twentyeleven default theme.

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    Sorry, Table III has the backgrounds.

    [wppa type=”album” album=”1″][/wppa]

    See also: http://wppa.opajaap.nl/shortcodes-and-scripts/

    You are doing well, almost there…

    Ok, it works, but I have another problem.

    Just go to my site and click on any language swither flag.
    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 128 bytes) in /home/akskarat/public_html/wp-includes/pomo/mo.php on line 230

    and after page refresh
    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 96 bytes) in /home/akskarat/public_html/wp-includes/pomo/streams.php on line 66

    I’m using Polylang

    And I have two additional questions:

    1)Does your plugin supports pagination? Because I have 40 pictures on this page and it looks like very strange without pagination;

    2) How can I avoid photo upload limitation? Right not I can upload 20 images only per 1 try.

    ok 2 last questions resolved, but what about Fatal errors?
    the problem is that my memory limit is 128 in php.ini…

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    The fatal errors are not from wppa.

    The recommended multilanguage plugin is qTranslate which is fully supported by wppa.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘images description’ is closed to new replies.