Images Wont Upload Into Post (4 posts)

  1. Geo77
    Posted 6 years ago #

    All of a sudden I cant upload images into posts after upgrading to 2.8

    Everytime I try, I get this message

    "Unable to create directory /home/fhlinux172/g/geomixes.co.uk/user/htdocs/wp-content/uploads/2009/07. Is its parent directory writable by the server?"

    Which is odd as it was working perfectly fine before the upgrade, I tried creating a new 07 folder manually, but still get that same message. I cant even downgrade back to 2.71 as my host wont let me, so im stuck!

  2. esmi
    Forum Moderator
    Posted 6 years ago #

    Try deactivating all plugins and check to see if this resolves the problem. If it does, re-activate the plugins one by one until you find the problematic plugin(s).

    Switch to the default theme to rule out any theme-related problems.

    Also see:

  3. zestylemon
    Posted 6 years ago #

    I'm having exactly the same problem on a fresh install of WordPress 2.8 - deactivating all plugins and using the default theme makes no difference.

  4. esmi
    Forum Moderator
    Posted 6 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic