Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » images won't upload in 2.0.33 and wp 3.7.1

Viewing 15 replies - 1 through 15 (of 18 total)
  • I have the same versions and the same problem. I have looked at the other threads going back a few months regarding this issue and none of the suggestions so far actually help.
    Only way I can get images into a gallery is to FTP them into a directory and then use the gallery manager to look for new images in that gallery. Frustrating!

    I had the same problem so I downgraded to 1.9.13

    I had the same problem!

    just joined – this is happening to me as well

    Also having the same problem. Bummer. Old version worked fine for me.

    Plugin Author photocrati

    (@photocrati)

    All – You are welcome to try our latest beta version that has addressed several unique upload issues. Please see this page for more details: http://www.nextgen-gallery.com/nextgen-gallery-latest-beta/

    If you are still experiencing upload issues afterward, please submit a Bug Report (http://www.nextgen-gallery.com/report-bug/ … please reference this topic) with your site specifics as well as log in and FTP credentials for your WordPress installation. Please include those with your Bug Report.

    Thanks!

    – Cais.

    Hello, i have this same problem with the stable release of NextGEN.

    Updated to latest beta, 2.0.37 and now getting an error “Not a valid AJAX action” “0 images were uploaded” when i try to upload the images.

    I would like to add, that all the other plugins and uploading media files do work on my system.

    Will submit a bug report.

    I have the same problem. I use WordPress 3.7.1 and NextGen 2.0.33. After the upload is reported “0 images uploaded.” I created “Galereya_1” without uploading photos in the catalog /Gallery/Gallery_1 uploaded images clicked “Scan for new gallery of images,” they appeared. But when you create a page button “Insert Image NextGen” does not work. Using 3.0.39 beta does not help.

    Problem still exists after upgrading to 2.0.40.

    i have de same problem 🙁

    it’s says then: An unexpected error occured. This is most likely due to a server misconfiguration. Check your PHP error log or ask your hosting provider for assistance.

    anyone have a solution ???

    I am still getting that “Not a valid AJAX action” “0 images were uploaded” error message.

    have long hoped for a solution. new photos on my site now has time ago http://www.loonbedrijfvanvugt.nl

    Same problem using WP 3.7.1 and NGG 2.0.40
    – No errors are displayed (only small yellow warning displayed at the end of the upload process)
    – Then: “Upload complete, 0 images uploaded”

    I’ve an other setup on the same LAMP server
    Using NGG 2.0.40 with WP 3.6.1: No issues. Uploads are done

    Any hints ?

    I still have exactly the same problem after upgrading nggallery plugin. Now at WP 3.7.1 and ngg 2.0.40 – still busy uploading using FTP and then going to manage galleries to get the images into the gallery.

    It’s so frustrating!

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘images won't upload in 2.0.33 and wp 3.7.1’ is closed to new replies.