WordPress.org

Support

Support » Plugins and Hacks » Images won't show up

Images won't show up

Viewing 5 replies - 1 through 5 (of 5 total)
  • DoubleSixx
    Participant

    @doublesixx

    We’ll need more details please.

    WordPress and nggallery versions etc.

    Did you insert the gallery into your pages or posts ?

    Have you checked to make sure the galleries have images ?

    Does the page give you any errors ?

    Gallery not found or something similar ?

    sorry – you’re right.
    Wordpress version – 3.5
    nggallery version – 1.9.7

    I inserted the gallery into one of my pages – link
    The gallery do have image, and if you look at the link you’ll see you can browse between 9 photos, that somehow you can’t see them, but only a blank square instead. The page doesn’t give me any errors.

    DoubleSixx
    Participant

    @doublesixx

    Have you verified there’s images in the gallery when you click Managed Galleries ?

    Some times they don’t show up and result in something similar to your site.

    Also try the current beta of nggallery :


    http://www.nextgen-gallery.com/nextgen-gallery-1-9-11-beta/

    Good luck.

    Thanx for the quick answer. I verified there’s images in the gallery, but at the manage gallery option it seems Ican’t thumbnails nor preview of the pictures.

    DoubleSixx
    Participant

    @doublesixx

    Did you give the beta a try ?

    Could be your theme. Try with the Twenty Twelve.

    Good luck.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Images won't show up’ is closed to new replies.