WordPress.org

Support

Support » How-To and Troubleshooting » Images will NOT post in 3.8 WRITING size as 1px by 1px

Images will NOT post in 3.8 WRITING size as 1px by 1px

  • WordPress 3.8 running ProSUV theme OR default themes.

    The images are posting as 1×1 px in size!!!
    The full size images are there and can be found using the direct url:

    <img class=”aligncenter size-medium wp-image-245″ alt=”K-Sons Truck Accessories Logo” src=”http://ksonstruckaccessories.com/wp-content/uploads/2013/12/K-SonsLogo4451.png” width=”1″ height=”1″ />K-Sons Truck Accessories is revamping its website with the help of I.G.O.T.A., LLC 

Viewing 15 replies - 16 through 30 (of 43 total)
  • The first area below the text is a missing image 1×1 http://ksonstruckaccessories.com/products/tough-country-products/

    The large image is with the code corrected and the height and width removed.

    esmi

    @esmi

    Forum Moderator

    Was the first image inserted AFTER you switched to the 2014 theme and deactivated all plugins? Or before?

    After

    esmi

    @esmi

    Forum Moderator

    Why are you switching between editor tabs whilst working on a Post? That’s a major no-no. Have you tried resetting the plugins folder by phpMyAdmin?

    You have to be kidding me. You cannot switch between visual and text?
    Never mind. I switched from text to show you that the image is invisible.

    And I used this procedure:
    Or reset your plugins folder via FTP or the file manager provided in your host’s control panel.

    Via FTP or your host’s file manager, navigate to the wp-contents folder (directory)
    Via FTP or your host’s file manager, rename the folder “plugins” to “plugins.hold”
    Login to your WordPress administration menus (/wp-admin)
    Via FTP or your host’s file manager, rename “plugins.hold” back to “plugins”

    BTW, I have NEVER had this happen before in WP

    esmi

    @esmi

    Forum Moderator

    You cannot switch between visual and text?

    It’s the fastest way to remove some (or all) of your markup. Pick a tab and stick to it.

    Can you try resetting the plugins folder using Phpmyadmin?

    It was already reset to a:0:{}

    Any known issues with WooCommerce or Bulk Photo for Woo or Smart manager that might cause these issues?

    All are disabled right now.

    WPyogi

    @wpyogi

    Forum Moderator

    Do you have WooThemes Helper? It had major problems – though not this particular one – they were supposedly fixed recently.

    No. Not unless it was installed automatically by WooCommerce.

    Hello,
    It seems that the forum moderator believes that jefferisp7 has a problem which is not common, or reported by others. I wanted to conform to the moderator that I’m having exactly the same problem as jefferisp7. I upload an image, and it does not seem to create multiple copies of the pic, in different sizes. After uploading a file, and when I try to insert it into a post, the drop-down choice for image size is not present, so I cannot choose any one of several sizes.
    If I do insert an image, then the image is inserted with a width and height of 1 pixel each, although the original picture is held in the media library in the correct size.
    This is a real problem, which occurred after a recent upgrade to 3.8.

    WPyogi

    @wpyogi

    Forum Moderator

    @cjmusante – even if you have the identical problem, please start your own thread as per the forum guidelines –

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

    It’s very difficult to help more than one person in the same thread.

    Hello, sure thing, I can and will start a separate thread. It does however seem to me that if we all start a separate thread, doesn’t that allow a dispute about whether the problem occurs for more than one user? I was simply trying to say that the problem is real, and is happening to a number of people besides jefferisp7.

    WPyogi

    @wpyogi

    Forum Moderator

    There is no dispute – it’s simply how these forums work –

    Posting your own topic is smiled upon. Unless you are using the same version of WordPress on the same physical server hosted by the same hosts with the same plugins, theme & configurations as the original poster, do not post in someone else’s thread. Start your own topic.

    Having multiple people in the same thread makes it more difficult to track issues and creates unnecessary confusion.

    Hi, I think I found a solution. Removing WP-SuperCache and following this procedure allowed me to bulk upload images and retain their size data.

    Dear User,

    WP Super Cache was removed from your blog but the mod_rewrite rules
    in your .htaccess were not.

    Please edit the following file and remove the code
    between ‘BEGIN WPSuperCache’ and ‘END WPSuperCache’. Please backup the file first!

    /usr/home/igota/public_html/MySite//.htaccess

    Regards,
    WP Super Cache Plugin
    http://wordpress.org/extend/plugins/wp-super-cache/

    I had to manually uninstall SuperCache via FTP after changing temporarily the folder to 777. It appears something in super cache is interfering with the uploads.
    I believe this was installed automatically by my host when installing the WP for this site. Pair does not use cPanel but SIM installer. Apparently the code for these host install programs may be causing trouble with 3.8?

Viewing 15 replies - 16 through 30 (of 43 total)
  • The topic ‘Images will NOT post in 3.8 WRITING size as 1px by 1px’ is closed to new replies.
Skip to toolbar