Support » Fixing WordPress » Images will not display in psot

Viewing 5 replies - 1 through 5 (of 5 total)
  • J M

    (@hiphopinenglish)

    I’m seeing plenty of images on your site. Can you post a specific link to a post where something is not working, and explain what you did?

    Hi-Thanks so much for your help.

    I uploaded a new theme “Moasiac”

    Can you check again? My post should be showing up and it is not

    http://www.iheartruthie.com/

    Yeah, I can confirm that images are displaying. And I see today’s test post, as well.

    What browser are you using, and what version? It might be helpful to know.

    Hi @leftbas65 Thank you for your ongoing patience. I am currently on IE8 , however, I have used my iphone and ipad which are the most up to date versions of safari/firefox and still no imgages. I did some reading and it appears that this issue has happened before with some users in their index file.

    Check out this thread:

    http://wordpress.org/support/topic/images-wont-show-up-in-blog-posts?replies=13

    I had someone else check my site and they confirmed they couldn’t see the images?

    Do you think this has something to do with the coding?

    Thanks again so much.

    J M

    (@hiphopinenglish)

    So, after reading the other thread, does that issue apply to you? (Calls to the_excerpt(); rather than the_content();)

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Images will not display in psot’ is closed to new replies.