Support » Plugin: Image Gallery with Slideshow » Images uploading but not saving/storing

  • The images are not showing in the gallery after uploading. I can see where the images are stored in the /plugins/image-gallery-with-slideshow/uploads/original but none are in the “slideshow” “slideshowthumb” or “thumnail” folders. So maybe that’s the problem?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Ok, evidently the multiple image upload isn’t working because when I did single image upload it worked.

    Never mind – it just doesn’t work with wp 3.2.1 – it won’t display correctly on the page.

    hi thebusysingleparent, we have made some changes in the new version of this plugin V1.5 which may fulfill your requirement, please upgrade your plugin.

    i’m on current version WP and plugin. Can’t click on galleries to ‘edit’ them without it going to my WP home/index page. Also, even clicked on the Gallery name, it goes to my WP home/index page. PLEASE FIX…. thx

    I don’t have any problems with image or thumbnail, but as thebusysingleparent said it won’t display correctly. The images in slideshow zoomed large and get cropped on left and bottom. I can’t figured why. Any suggestions?

    hi Sonic_Gear, as per thebusysingleparent’s post we have modified our plugin in the latest version,please use the latest version of our plugin.

    For the best view of the images in slideshow we are using the croping function and for that we have an option in admin “Image Zooming Level”, please select the zooming level for the best view of your images in slideshow.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Images uploading but not saving/storing’ is closed to new replies.