WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Images uploaded, path is correct, no display

[Resolved] Images uploaded, path is correct, no display

  • Hi, I have a website that has about 800 pictures in 74 galleries. During some NextGEN updates the gallery thumbs quit displaying (get the box but not the image) and click on the thumb box gives a “loading” message that never goes away. I have FTP’ed the site and the images are all in the directories and the path matches what is expected.

    I can see the thumbs when I “edit” the gallery and when I click on the thumb the full size image is loaded.

    I have recreated the thumbs and re-saved permalinks, Bottom line – everything is where is is supposed to be and is visible via FTP but does not display from the URL

    I thought that your plugin would solve the mess since everything worked fine using earlier versions of NextGEN. Any insight would be greatly appreciated.

    Bill

    https://wordpress.org/plugins/nextcellent-gallery-nextgen-legacy/

Viewing 6 replies - 1 through 6 (of 6 total)
  • niknetniko
    Member

    @niknetniko

    Hi Bill

    Do you have a link to a page affected by this? That way we can see which URLs are produced and compare them to the actual URls.

    niknetniko
    Member

    @niknetniko

    I see the problem. Your server is throwing 404 errors when the images are clearly there.

    Unfortunately, this means that NextCellent is doing everything it should. The URLs are outputted correctly. It’s just that something on your server is denying access.

    Have you tried disabling all other plugins? This is often due to a wrong .htaccess file.

    Okay – thanks for taking a look. I’ll check on the server/htaccess/other plugins and provide an update once I get it sorted out in case. Thanks for the super fast support!

    Bill

    It turns out that .htaccess file that was modified by wp all in one security was the culprit. I’m not sure what line was the issue yet but when I revert to a simple rewrite rule, everything came back. (BTW, I so much prefer your plugin over NextGEN and the support is great)

    niknetniko
    Member

    @niknetniko

    Great I could be of help, and thanks for using NextCellent!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Images uploaded, path is correct, no display’ is closed to new replies.