Support » Plugin: WP Original Media Path » Images uploaded but greyed out

  • Resolved ceriseduweb

    (@ceriseduweb)


    Dear Support,
    I have used your great plugin on my French website but I can’t get it to work on my new English website install (different domain).

    The images are loaded properly (I can open them via FTP) but they appear ‘greyed’ out in the wordpress medias. The pages preview show the shape of the photos but they are not visible…

    Do you have any idea of the problem ?

    Many thank in advance !
    Regards,
    Rachel

    https://wordpress.org/plugins/wp-original-media-path/

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author RVOLA

    (@rvola)

    Bonjour Rachel,

    Nous pouvons continuer en français.
    Il n’y a aucun problème sur les versions anglaise ou française de WordPress.

    En revanche les images qui posent problème sont des images uploadées avant l’activation du plug-in?

    Bonjour,
    Non pas du tout. J’ai fait une réinstallation à neuf de wordpress…

    Plugin Author RVOLA

    (@rvola)

    OK.
    Quand vous uploadez une image :
    1 – Apparaît-elle dans le bon dossier en FTP ?
    2 – Arrivez-vous à y accéder en accédant vous-même l’url dans un navigateur ?
    3 – Quel lien avez-vous quand vous faites clic droit sur l’image qui pose problème dans la page medias de WordPress ?

    Bonjour,
    Mon site est sur le domaine: http://www.stuc-mosaic.com
    et les images sur le sous-domaine images.stuc-mosaic.com
    1. Via FTP, les images sont présentes dans le bon dossier (celui spécifié dans wordpress) et je peux les éditer directement depuis FTP.
    2. l’url m’affiche ‘The requested URL /IMG_0255_940X600.jpg was not found on this server’ ??
    3. si j’essaye de copier le lien de l’image depuis l’affichage de la page web, j’obtiens bien: http://images.stuc-mosaic.com//IMG_0255_940X600.jpg

    Plugin Author RVOLA

    (@rvola)

    OK pouvez-vous me donner les 2 champs remplis dans les options ?

    Sur le lien de la version 3, j’ai remarqué déjà qu’il y avait 2 ‘/’

    J’ai exactement les memes indications que sur mon autre site
    /htdocs/public/images
    http://images.stuc-mosaic.com/

    Par contre j’ai vu que la base de données incluait encore des champs avec /public/wp-content/uploads que je n’arrive pas à remplacer en réimportant la base .sql car cela m’indique d’autres erreurs. Sauriez vous m’indiquer la ‘requete sql’ pour faire ces changements directement dans phpmyadmin ?

    Plugin Author RVOLA

    (@rvola)

    Hum… Donc vous avez des images avant l’activation du plug in?
    Sinon il n’indiquerait pas ce champ.

    Le réglage du plug-in n’est pas rétroactif.
    Vous devez uploader une nouvelle photo après chaque réglage pour confirmer son choix.

    Je vous invite à lire ceci pour mieux comprendre la plupart des erreurs :
    https://wordpress.org/support/topic/images-not-getting-uploaded-to-subdomain-or-anywhere?replies=3

    et celui-ci pour les modifications SQL des anciennes images:
    https://wordpress.org/support/topic/how-to-automatically-change-media-paths-for-old-media?replies=2

    Enfin je pense que votre problème vient du fichier .htaccess qui renvoi Forbidden sur le répertoire (code http 403)

    Merci pour votre aide mais j’ai finalement tout réinstallé et comme le probleme était toujours présent, j’ai créé un nouveau sous-domaine pour me rendre compte que le problème venait du fait que le sous-domaine créé en 1er lieu n’était pas en ‘hebergement primaire’ sous linux…
    cordialement,
    Rachel

    Plugin Author RVOLA

    (@rvola)

    Je suis content que vous ayez pu trouver la solution

    @rvola, nice seeing your support/response is quick!

    But please write/answer in english, it is more polite to other users here on wordpress and you do not need to translate it into english when same question is asked again!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Images uploaded but greyed out’ is closed to new replies.