Support » Fixing WordPress » Images uploaded but doesnt show

  • I’ve just installed and all is looking impressively good. But… Images will not show. They’ll show if I enter folder and set their permissions, but not after upload.
    After upload a image will have these permissions:
    iis_iusrs(pciweb\iis_iusrs) – only special permission i allowed.
    other user on image is system,Network service and administrators, they have all permissions except special permissions allowed.

    My system setup is running on a p4 3Ghz, 1 GB ram. Windows server 2008. All is installed this weekend…

    I know something is wrong with permission settings, but I have no clue on how to fix this. I’m experienced with asp programming, this is my first time into trying php systems.

    Hope someone can help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • This is the error message I get when trying to open picture directly from its placement on the server:
    Server Error
    401 – Unauthorized: Access is denied due to invalid credentials.
    You do not have permission to view this directory or page using the credentials that you supplied.

    I’m getting this message too after I changed my file permissions to allow plug in installs, do I have to set it to read only again for it to work?

    I’ve changed the permissions and still no dice, I’m completely lost on this one since it was working earlier and I didn’t make any changes and now its showing me the message:
    Server Error
    401 – Unauthorized: Access is denied due to invalid credentials.
    You do not have permission to view this directory or page using the credentials that you supplied.

    R u using IIS7?
    then you have a permission problem.

    change your basic Authentication from Iusr to Application Pool
    in IIS7 (only the upload map) 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Images uploaded but doesnt show’ is closed to new replies.