Support » Fixing WordPress » Images upload have a HTTP. ERROR

  • mtn

    (@mtn)


    When I upload images it is giving me an HTTP Error.

    Please help

Viewing 11 replies - 1 through 11 (of 11 total)
  • Thread Starter mtn

    (@mtn)

    If you are able to fix this problem, I will buy your standard service.

    Thank you

    buppal

    (@buppal)

    ok done

    Thread Starter mtn

    (@mtn)

    Please provide me with a solution to this error. Many thanks

    buppal

    (@buppal)

    if you want to do it by yourself

    pls follow these steps

    Log into your cPanel dashboard.
    Using the file manager, navigate to your WordPress site’s root directory.
    Locate and open the .htaccess file for editing.
    Add the following line of code at the top of the file:
    SetEnv MAGICK_THREAD_LIMIT 1
    Save the changes to the .htaccess file.

    Thread Starter mtn

    (@mtn)

    Can you please email me how to do it.

    [Email address moderated – Please do not take support off the forums]

    Many thanks

    Thread Starter mtn

    (@mtn)

    This doesn’t work 🙁

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @mtn Please do not under any circumstances contact @buppal. His request to access your site has been redacted and his account has been placed in moderation.

    It’s good to help here but asking for credentials will any user into deep trouble in these forums.

    Thread Starter mtn

    (@mtn)

    Ok thank you.

    Any one else willing to help with this problem.

    Many thanks

    Kahil

    (@kahil)

    I too am having this issue on all my sites with the newest version of WordPress. I have tried every fix I can find or think of. Disabled all plugins…modding the htaccess file…modding the functions.php file…ensuring I am running php 5.6….everything. No matter what, the upload starts, then says connection reset. In the past, I would only have this issue extremely rarely. Now, it is happening every time. My host cannot find any issues and have maxed out the resources. The only factor left is the newest version of WordPress itself.

    Ideas?

    Thread Starter mtn

    (@mtn)

    It worked. I tried everything and nothing worked until I changed my image size.

    Try doing that 🙂

    Kahil

    (@kahil)

    Ditto…just came here to recommend that. Don’t know why this is happening. It never used to before with larger images for me. Definitely something that needs to be fixed.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Images upload have a HTTP. ERROR’ is closed to new replies.