WordPress.org

Forums

NextGEN Gallery
[resolved] Images still do not upload to gallery (11 posts)

  1. BobbiL
    Member
    Posted 1 year ago #

    When I try to add new images to a gallery, it starts the upload, goes to 98%, then gives me the message "Upload complete, 0 images were uploaded"

    I was really hoping this update would work.

    https://wordpress.org/plugins/nextgen-gallery/

  2. acdesgn
    Member
    Posted 1 year ago #

    I found this thread:
    http://wordpress.org/support/topic/images-wont-upload-17

    which has the same issue you are experiencing & the response from the developer. I was also having the same issue. I switched the permalinks like was first suggested and it worked like a charm :)

  3. BobbiL
    Member
    Posted 1 year ago #

    It worked! Thank you!

  4. BobbiL
    Member
    Posted 1 year ago #

    I spoke too soon. Now my blog page gives me a 404 error.

  5. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @BobbiL - This could be a caching issue you are now seeing which can be common after switching Permalink structures.

    Have you tried clearing any site caches, especially if you are using a cache type plugin (NextGEN Gallery's can be cleared under Gallery > Other Options > Miscellaneous) and you may also need to clear your browser cache.

    Thanks!

    - Cais.

  6. BobbiL
    Member
    Posted 1 year ago #

    I switched the permalinks back to default and my blog came back. I'll try your way as well.

  7. BobbiL
    Member
    Posted 1 year ago #

    Nope, didn't work.

  8. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @BobbiL - Hmm, perhaps a link to your site would help with being able to make any additional suggestions ...

    - Cais.

  9. BobbiL
    Member
    Posted 1 year ago #

  10. Litusail
    Member
    Posted 1 year ago #

    Same problem here.

    After a roll bacvk to 2.0.40 it works fine

    Sorry for my bad english

  11. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @Litusail - Please start your own topic for your own issue.

    @BobbiL - To further trouble shoot this matter I would suggest (temporarily) switching back to a different Permalink structure (for example "Month name") *and* also temporarily switching to a default WordPress twenty series theme to see if you are still getting the 404 error message when you go to the blog page.

    I'm also working on the premise you set this "blog" page via WordPress Settings > Reading options.

    Thanks!

    - Cais.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic