Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Images showing in column

  • Resolved Patrick

    (@pglad)


    I have exported my website to another server. I was aware that there may be problems with nextGEN during this, so I tried deleting the NextGen plugin, dropping the wp_ngg_album, wp_ngg_gallery and wp_ngg_pictures tables from the database on the new server, and then reinstalled the plugin to start afresh.

    Now when I create a new gallery and choose a basic slideshow, the images all display in a continuous column.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support mihai-imagely

    (@mihaiimagely)

    Hi @pglad,

    Let’s first check to see if there is a plugin conflict happening. Temporarily deactivate all plugins, then reactivate NextGEN Gallery only. Does the issue still appear? If so, temporarily switch to a WordPress default theme (this deactivation is only intended to quickly check to see if the issue goes away or is still present). If by deactivating the other plugins the issue does go away, reactivate each of the other plugins one at a time to locate the culprit. Keep me posted on your results 🙂

    Mihai

    Thread Starter Patrick

    (@pglad)

    Thanks for the reply. When I changed to a WordPress default theme (Twenty Nineteen), the gallery slideshow behaved as it should do, the theme I am using is Poseidon.

    I am not sure why this has happened, as I was originally using Poseidon when I first installed NextGEN, and they worked quite happily together. It was only after I migrated the site to a new server that this problem showed up.

    Plugin Support mihai-imagely

    (@mihaiimagely)

    Hi @pglad,

    Let’s first check if you have followed the Basic Migration Outline:

    On origin site:

    • Create a full verified backup of the site (all files and the entire database)
    • Clear transients
    • Copy all database tables
    • Copy gallery folders and contents

    On destination site (WordPress default installation):

    • Ensure NextGEN Gallery plugin(s) are installed (and activated)
    • Paste gallery folders and contents
    • Paste (overwrite) all database tables
    • Clear transients
    • Optional, use Reset Option under Gallery > Other Options

    Mihai

    Thread Starter Patrick

    (@pglad)

    I just used the built in WordPress export-import function to export all content from the original site and bring it into the new one.

    Thread Starter Patrick

    (@pglad)

    I have solved the problem simply be deleting the theme I was using and then reinstalling it. Works fine now. Thanks for your help.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Images showing in column’ is closed to new replies.