Support » Everything else WordPress » Images showing, but image block in Blocks is ‘broken’

  • mikeyh874

    (@mikeyh874)


    I recently used the Fix Media Library plugin. While all my images continue to show properly in each page and post, ever since I use Fix Media Library all the image blocks show “broken image” and there is no image block available to edit. All I see is a square surrounding the broken image and the name of the image, or a message saying, “This image has an empty ALT attribute….”
    However, the right hand settings column still shows that the block is an image. The only way I have been able to change this is to delete the broken block, create a new image block and search for the image. Obviously, I don’t want to do this as my websit ehas hundreds of articles.
    Is there any way to fix the image blocks?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator t-p

    (@t-p)

    There is warning at the top of that plugins page, which reads:

    This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

    Find another plugins.

    Thread Starter mikeyh874

    (@mikeyh874)

    Thanks t-p… but the image block I am referring to is part of the wordpress Gutenberg blocks system. How do I change the plugin without using a different blocks system?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Images showing, but image block in Blocks is ‘broken’’ is closed to new replies.