Support » Theme: Mesmerize » Images on mobile not showing

  • Resolved allgrass

    (@allgrass)


    Hello Guys, great theme easy to use and simple but with an updated design. Unfortunately, we have some issue in mobile, as the images show ok on desktop, on mobile only we see the hero and the icons, the rest of them are not appearing.
    We´re wondering if some of you have the same issue and the solution of course.
    Thanks a have a nice weekend.

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Hi Allgrass,

    Upon checking, all images are displaying fine on mobile. Have you managed to fix the issue?

    Thanks!

    I´m sorry, the problem still there. We tried in more than 3 mobiles and safari, chrome browsers and still not showing. Only the hero on header…

    Correction, everything is ok. The update propagation takes a litle more time in my zone.
    Thanks!

    The update propagation takes a litle more time in my zone

    Hi Allgrass what do you mean by this as I’ve same problem. I installed Mesmerized about 24hrs ago and most images don’t shows on mobile. Hoe can i fix this?

    In fact, I change theme but try to remove images and upload again, this fix the problem for once but when I did others things with the content and publish, then the problem comes again.
    I have to say that the support of this theme was good and they look with interest after this issues.

    Will try this. Thanks

    Re-uploading the image worked.

    markedelston1234

    (@markedelston1234)

    hi, i have the same problem with the images not loading on my website. can someone help please? thanks

    The hero images are failing to load on my site as is the background image. It started to happen yesterday just after I sent an email to the 7k members of this website that a new site was on the way and redirected the domain name. Now the org’s board is asking me where the images went and I really don’t have an answer. I’ve even switched images and they don’t show. HELP!!!

    I think I figured it out it’s mfing Jetpack. They’ve got the option to serve images from the server closest to the user and for some reason when you turn that off some of the images reappear meaning that they’re not serving them, Jetpack is breaking the site. So that’s where the conflict is. I’m turning that off. Screw Jetpack, the whole login from WP.com stuff screws up my users and now this. That has become an ever increasingly bad plugin.

    Thank you @wdorkoskey. I deactivated Jetpack and it fixed my issue of images not showing on mobile as well.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Images on mobile not showing’ is closed to new replies.