Support » Plugin: Menu Image, Icons made easy » Images not working with new WordPress Update & Putting errors all over

  • Please fix this. I will not reverse update WordPress in order to use your plugin, I would rather find another one to use instead. I’ve disabled your plugin and will be searching for a new one in the mean time, but I’d prefer if this simply worked with the new update. I had to find this out from users on our website letting us know we had an issue as we don’t check it every day. I see you’ve had other support questions on this same issue in the last 2 days and I’m hoping you’re working hard to resolve it. Please let me know once it’s resolved so I can test it on my website to see if I can implement it.

Viewing 9 replies - 1 through 9 (of 9 total)
  • same problem !

    Take version 2.7.0 and do NOT upgrade!

    How do i downgrade my plugin? Where do i get old version 2.7?

    Hello, sorry I was busy with my main job, but finally found time to fix it. I’m using http://github.com/zviryatko/menu-image/ as main development repository going to deliver fix today.

    I have same problem when i updated plugin to 2.9.1. Not showing menu images. I have read that version 2.7 working good. I installed wp rollback but there is no version 2.7 to chose only 2.4 and below. It is working fine on version 2.4 btw.
    Using Avada theme, fully updated to 5.5.1 and wp. 4.9.6
    Someone explain how to downgrade to 2.7 or give download link please, until plugin is fixed.

    @zviryatko Any update on this yet? I would love to get my sites images working again.

    If it’s not ready. Can you give us an ETA?

    I have same issue, images stopped showing up in submenu.

    Does any one have a download link for version 2.7? The one that someone posted is expired. please it will really help!

    Also looking for 2.7
    Plugin worked great with the Flatsome theme prior to recent updates.
    Thanks!

    update the version 2.9.1 and try uninstalling conflicting plugin. in my case mega-menu was conflicting . i disabled it and my problem got resolved.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Images not working with new WordPress Update & Putting errors all over’ is closed to new replies.