WordPress.org

Support

Support » Themes and Templates » Images not working on thmes

Images not working on thmes

Viewing 1 replies (of 1 total)
  • Update – Noticed image attachments upload but wont show either. These errors might help?

    [Sun Mar 10 13:46:15 2013] [error] [client *.*.*.*] client denied by server configuration: /home2/***/public_html/***.com/wp-content/themes/atahualpa/js/DD_roundies.js, referer: http://***.com/
    [Sun Mar 10 13:46:14 2013] [error] [client *.*.*.*] client denied by server configuration: /home2/***/public_html/***.com/index.php
    [Sun Mar 10 13:46:14 2013] [error] [client *.*.*.*] client denied by server configuration: /home2/***/public_html/***.com/wp-cron.php
    [Sun Mar 10 13:42:49 2013] [error] [client *.*.*.*] client denied by server configuration: /home2/***/public_html/***.com/wp-content/themes/atahualpa/images/favicon/14-favicon.ico
    [Sun Mar 10 13:42:47 2013] [error] [client *.*.*.*] client denied by server configuration: /home2/***/public_html/***.com/wp-content/themes/atahualpa/js/DD_roundies.js, referer: http://***.com/wp-content/themes/atahualpa/images/icons/tag-gray.gif
    [Sun Mar 10 13:42:46 2013] [error] [client *.*.*.*] client denied by server configuration: /home2/***/public_html/***.com/index.php
    [Sun Mar 10 13:42:46 2013] [error] [client *.*.*.*] client denied by server configuration: /home2/***/public_html/***.com/wp-cron.php
    [Sun Mar 10 13:42:46 2013] [error] [client *.*.*.*] client denied by server configuration: /home2/***/public_html/***.com/wp-content/themes/atahualpa/images/icons/tag-gray.gif
    [Sun Mar 10 13:40:47 2013] [error] [client *.*.*.*] client denied by server configuration: /home2/***/public_html/***.com/wp-content/themes/atahualpa/images/favicon/14-favicon.ico
    [Sun Mar 10 13:40:45 2013] [error] [client *.*.*.*] client denied by server configuration: /home2/***/public_html/***.com/wp-content/themes/atahualpa/images/icons/tag-gray.gif, referer: http://***.com/
    [Sun Mar 10 13:40:45 2013] [error] [client *.*.*.*] client denied by server configuration: /home2/***/public_html/***.com/wp-content/themes/atahualpa/images/icons/folder-gray.gif, referer: http://***.com/
    [Sun Mar 10 13:40:45 2013] [error] [client *.*.*.*] client denied by server configuration: /home2/***/public_html/***.com/wp-content/themes/atahualpa/images/icons/comment-gray.gif, referer: http://***.com/

Viewing 1 replies (of 1 total)
  • The topic ‘Images not working on thmes’ is closed to new replies.