NextGEN Gallery
Images not uploading to galleris (21 posts)

  1. daisy996
    Posted 2 years ago #

    I have recently downloaded version 2.0.7 to my custmoize wordpress site and have issues trying to upload images to new galleries.

    I am going to new gallery and then creating a gallery name and selecting and uploading images, they process and state that 4 images have successfully uploaded, but when I go to my gallery it says 0 images??

    I am at a loss please can someone help!


  2. DoubleSixx
    Posted 2 years ago #

    Give 1.9.13 a try :


    Instructions to roll back your version :


    Good luck.

  3. Thrills 2 Chills Travel
    Posted 2 years ago #

    I am having the same issues as many others with the new upgrade and find it very frustrating. I am going to new gallery and then creating a gallery name and selecting and uploading images, they process and state that 4 images have successfully uploaded, but when I go to my gallery it says 0 images?
    I have made sure gallery names are correct, tried this but thumbnails do not show up either.
    You should provide us all a fix without us having to revert back to a previous version!
    The site I am having issues with is: http://lwmcc.com

    Thanks for any help you can help with.

  4. rakupa
    Posted 2 years ago #

    Have you renamed your gallery before uploading new photos?
    In my case I created a gallery and inserted some photos. Later on I recognized I missspelled the title. I managed galleries and corrected the title. Now I tried to upload more photos to this gallery. But they won't show up - exactly: they showed up broken. I found out: They new photos I uploaded are stored in another folder - a new one created with the new name. And so they couldn't be found in the origin gallery...

    I would appreciate a bugfix ;-)

  5. Thrills 2 Chills Travel
    Posted 2 years ago #

    I have checked again the names of the galleries to be sure of spellings and those are good. A problem I am having with is being able to add that photo gallery to the page I want. Error message "No input file specified" is given.
    I also manage another site and not going to update that site due to the problems with this newest version. The other site photo pages work just fine.

  6. photocrati
    Plugin Author

    Posted 2 years ago #

    @Thrills 2 Chills Travel: We just release an informal update that resolve the issue some are seeing with "No Input Specified". If you are comfortable with FTP, you can grab the zip to update your site here:


    @daisy996: this should also address your issue.

    @rakupa: I think this will also address your issue.

    @DoubleSixx: As always, thanks very much for taking the time to jump in and help fellow users.

  7. DoubleSixx
    Posted 2 years ago #


    Just trying to help out while you guys work to resolve the issues.

    Sadly the search feature on the forums isn't so helpful. Wish WordPress would fix.

    Have a good one.

  8. faceit
    Posted 2 years ago #


    I have a multisite and am trying to put a gallery on a page and I cant seem to make it work. have read other forums but they are all 2 years old and I dont know who to ask. Can you please please help...


  9. daisy996
    Posted 2 years ago #


    I have tried the beta update and I still have the same issue. Can you please offer an alternative or tell me how to upload an old version


  10. DoubleSixx
    Posted 2 years ago #


    Sorry to reply so late. My server went bananas (Thanx GoDaddy this one was your fault !), took me almost 24 hours to resolve the problem.

    Seems like Multisite isn't working for most people.

    I had intended to make a test server so I can test the new 2.x version. Hoping to do that today or tomorrow but I have a lot on my plate at the moment.

  11. photocrati
    Plugin Author

    Posted 2 years ago #

    Hi there - yes, 2.0 is not fully multisite compatible and is going to be very buggy on subblogs. It's on our agenda and we're fairly close to fully multisite compatibility, but coming back to that is just on hold until we get through the current slate of issues for normal, non-multisite installs.

    Just FYI - 1.9.13 and other legacy versions prior to the latest big update were also not really multisite compatible and should have been very buggy if you tried to use them on sub-blogs.

    @daisy - there's another beta update 2.0.11 available today. But if 2.0.10 didn't address, I don't suspect that will.


    If that's still not working, I'd ask you to try one other thing. Can you please go to Settings > Permalinks and if you are using default permalinks, try another options like postname?

    If that still doesn't work, either submit a bug report with login credentials and we'll take a look or, yes, roll back for the time being.


  12. DoubleSixx
    Posted 2 years ago #

    Yeah pictures aren't being uploaded in version 2.0.11.


  13. justpurple
    Posted 2 years ago #

    yes my multi site is not working the next gen gallery. it says images have uploaded and shows the filename etc but no images are viewable. http://wardbenedict.com.au/newsite/weddings/?page_id=18

    would love some advice as I have a deadline on this site.

  14. remwpgca
    Posted 2 years ago #

    I cannot upload images. I'm loading to one site (trying to) but get yellow triangle after each image, then 0 uploads.

  15. benjibliss
    Posted 2 years ago #

    Justpurple... did you ever get it figured out? I need this for a wedding photography website as well. Please advise.

  16. benjibliss
    Posted 2 years ago #

    This NEEDS to get resolved. Everyone is having the same problem! Why is NextGEN even selling NextGEN Pro?

    I have the same problem as remwpgca! I get a yellow triangle with an exclamation point and 0 uploads. It won't upload ANYTHING, regardless of the file size.

    Can anyone help? I've sent an email to NextGEN. Still waiting a response.

  17. WPyogi
    Forum Moderator
    Posted 2 years ago #

    @benjibliss - you'd be more likely to get a reply if you start your own thread rather than posting in one that is two weeks old.


    Note that if you are using the Pro version, you need to use the developer's contact info - these forums are for free versions of plugins/themes only.

  18. benjibliss
    Posted 2 years ago #

    Here is what the tech support with NextGEN said:

    This issue is for the most part, resolved by resetting permalinks to 'post name' under Settings >> Permalinks in your WordPress dashboard. After you reset permalinks, clear your browser cache and reload your site. If that still does not work, it may be permissions related or an issue with PHP Safe Mode turned on on your server. In which case, contact your server host tech support and ensure:

    - 755 permissions applied to wp-content directory and all subdirectories
    - PHP Safe Mode turned OFF

    If that still does not resolve this issue for you, I'm wondering if you wouldn't mind temporarily deactivating all plugins (including NextGEN) and then clear your browser cache and reactivate NextGEN Gallery only. Does that help? If not, would you also mind temporarily switching to a WP Default Theme like Twenty Thirteen and see if that helps? I know this is an inconvenience, we're very sorry. But it would help us diagnose if this error may be a plugin/theme incompatibility.

    Hope that helps!

  19. signwavejack
    Posted 2 years ago #

    I have a fresh install of wordpress 3.6 with a fresh install of the latest NextGen Gallery. I administer my own windows server and full permissions have been given to all wp-content folders and the Gallery folders. PHP is not running in safe mode - and I have no other plugins installed. My theme is the default theme. I have permalinks set to 'post name'.

    Still getting the http error and no images upload. Any ideas?

  20. Krzysiaczek
    Posted 2 years ago #


    I had the same problem with WP 3.9.1 and NextGen 2.0.66

    In my case there was a problem with access through the https as wp-admin works nowadays this way.

    So to check if you've got the same problem as me you can use FireBug or any similar tool to see what's going on when you try to upload image.

    In my case there was 404 error for https://mydomain.com/photocrati_ajax When I've check common address http://mydomain.com/photocrati_ajax everything was fine - which is simple json response:

    {"error":"Not a valid AJAX action"}

    Of course there is no such file like /photocrati_ajax this virtual name is overwritten to the index.php file in main folder.

    This rewrite module works only when it's enabled and allowed to rewrite in the config - in my case it was not enabled for secure site.

    In my case (Ubuntu 12.04/apache 2.*) I had to edit the /etc/apache2/sites-available/default-ssl

    <Directory /var/www/mydomain/webfolder/>
           Options -Indexes FollowSymLinks MultiViews
           AllowOverride All
           Order allow,deny
           allow from all

    where I've just changed the line AllowOverride None to All and restart the apache.

    I hope that will help someone.

  21. photocrati
    Plugin Author

    Posted 2 years ago #

    @Krzysiaczek - Thank you very much for sharing!

    - Cais.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic