WordPress.org

Support

Support » How-To and Troubleshooting » Images not uploading anymore

Images not uploading anymore

  • Hi there wordpressers…

    Can someone please help a relative newbie? I set up my blog site a couple of months ago, and our relationship has been lovely.

    However, for some reason it will not let me upload images anymore? When I do try to add media, it goes through the usual upload procedure, but then leaves me with just a blue ?…and no image!

    Can anyone help me fix this?

    Thanks
    KP

Viewing 15 replies - 1 through 15 (of 18 total)
  • esmi

    @esmi

    Forum Moderator

    No…123 Reg (uk)

    esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder and wp-config.php & root .htaccess files – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    I’ve tried deactivating one plugin that i recently added. That made no difference.

    Not tried any of the others. I’m a little worried about meddling too much as i’m really inexperienced with this stuff

    esmi

    @esmi

    Forum Moderator

    There is no magic bullet in these situations. This is just the start of basic troubleshooting and is a process of elimination deliberately designed to locate the root cause as quickly as possible by first removing the most obvious and common culprits via a series of (often) temporary steps.

    You need to follow all of the steps we suggest. Your theme & plugin settings are saved in your database and should be retained for future use.

    I’m only using a basic free theme…should I still try and refer back to the default?

    esmi

    @esmi

    Forum Moderator

    Yes.

    Ok. Sorry for being a complete fool…but how do I do that without losing everything? Sorry!

    Oh…and how do I do this:

    – resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    esmi

    @esmi

    Forum Moderator

    how do I do that without losing everything

    Please see my post above. Your site’s content is stored in your database – not in your theme.

    hmmm…this might be where I have an issue. My site is via a plugin with 123reg rather than a full download of .org which i realised after doing it was a mistake. However, I have no idea how to fix it…

    I’ve also deleted all the inactive plugins

    esmi

    @esmi

    Forum Moderator

    No – you need to deactivate ALL plugins.

    All plugins deactivated & deleted. Still won’t work

    Hmmm…

    esmi

    @esmi

    Forum Moderator

    Site url?

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘Images not uploading anymore’ is closed to new replies.
Skip to toolbar