WordPress.org

Forums

Images not uploading (9 posts)

  1. claireymacd
    Member
    Posted 1 year ago #

    I'm trying to upload media and it uploads then says crunching and nothing happens. I've tried different image formats and sizes and it doesn't make a difference. Anyone else having the same problem?

  2. Tara
    Volunteer Moderator
    Posted 1 year ago #

    - Check that anti-hotlinking of images isn't enabled in your hosting account. If it is, try disabling it.
    - Check your uploads path in Dashboard, Settings, Media, Store uploads in this folder . . . normally this would be blank.
    - Try changing the permissions on the wp-content directory to 766. If you still have problems, try 767, 775 or 777.
    Once your uploads are working, change the permissions on wp-content back to 755 again (very important for security reasons!) and check that everything still works OK.
    - review Documentation: http://codex.wordpress.org/Changing_File_Permissions
    - If the above steps do not help, try deactivating ALL plugins temporarily to narrow down the problem. If the problem goes away, activate them individually (one-by-one) to find the problematic plugin.

  3. suzanne@johnsonfellowes.co.uk
    Member
    Posted 1 year ago #

    Hi, I'm having a similar problem. Previously I could easily upload photos to my media library, and then into posts. Today I cannot.

    When I go to add media to my post, I select the file (a .jpg - but I've also tried with a GIF) I'd like to upload. When it processes, it's simply a blank box with a tiny icon. When I "edit" the image - the image seems to be there .... but it just inserts a blank tiny icon (I don't know what it's called)

    Your help appreciated, thank you.

  4. naias
    Member
    Posted 1 year ago #

    Hi Tara or anyone,

    I am having same problem. I have made blank this folder "uploads path in Dashboard, Settings, Media, Store uploads in this folder...".

    How can i change the permissions on the wp-content directory to 766.or 767, 775 or 777.

    how can i Check that anti-hotlinking of images isn't enabled in my hosting account, Please?

    Please help me on that.

  5. naias
    Member
    Posted 1 year ago #

    How can i increase my upload file size, please?

  6. Guys? Unless you are both on the same server as claireymacd, using the same WordPress installation, using the exact same host and account then per the forum welcome please post your own topic.

    http://wordpress.org/support/forum/how-to-and-troubleshooting#postform

    Honest. It's the best way to get attention to your problem as you both deserve.

  7. bhaskarj04
    Member
    Posted 1 year ago #

    Hi,

    I can't upload game(swf file) and image in wordpress (WPArcade.com - buildwpa theme name)

    error message
    failed to upload due to an error
    Sorry, this file type is not permitted for security reasons.

    Using wordpress 3.8.1

  8. bhaskarj04
    Member
    Posted 1 year ago #

    Hi,

    Have tried wp-content file permission is 777 or 755. Still not working.

  9. Tara
    Volunteer Moderator
    Posted 1 year ago #

    1. this error message is likely from your server not from WordPress.
    So, forst try contacting your hosting provider about this?

    2. If that does not resolve the issue, try:
    - deactivating ALL plugins temporarily to see if this resolves the problem. If this works, re-activate them individually (one-by-one) to find the problematic plugin(s).
    - switching to the unedited default, core-bundled Theme (such as Twenty Twelve, Twenty Thirteen or Twenty Fourteen) for a moment using the WP dashboard to rule out any theme-specific issue.

Topic Closed

This topic has been closed to new replies.

About this Topic