Support » Fixing WordPress » Images not showing up on blog in chrome/fireflox

  • Resolved ellies1

    (@ellies1)


    I’m not a techie and I’ve been doing this for two weeks. Images are in editor but don’t show up in blog in chrome/firefox. Some show up on internet explorer. Already tried deleting plugins and removing any excess html or css to the best of my knowledge. I tried clearing browsing data.
    Thank you so much for reading and I would appreciate the help!

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Oh, and the site was imported from being on wordpress.com at first. And the photo urls should be https and I just uploaded them from the computer to the editor.

    Looks like you use Jetpack and images are being served from a WordPress.com server.

    Example of URL:

    https://i0.wp.com/elliestravelobsession.com//wp-content/uploads/2019/01/IMG_20180615_133647503_HDR-e1547751417427-768x1024.jpg

    Note the i0.wp.com in the beginning.

    I am not familiar with Jetpack as I never used it, but have you tried disabling it? Or maybe there are some options you could tinker with.

    I have switched back to using Jetpack and started to see this problem. Linux / Firefox is fine. Chrome on Linux, Win 10 and Android will not display the gallery if I am logged in. Once I log out its fine.
    Tried switching off the image display in Jetpack but it made no difference.

    Thank you I will try this @superkot

    disabling jetpack and adding the images again worked! thank you so much!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Images not showing up on blog in chrome/fireflox’ is closed to new replies.