WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Images not showing up

[Resolved] Images not showing up

  • jeremy89632
    Member

    @jeremy89632

    Greetings!
    I’m having a problem with my wp, my images is all not showing up, in the main side and the admin panel.
    I did a fresh reinstall and whatever i can to resolve it already and its still not working.

    i have also change different themes to make sure that its not a css issue.

    The web address is http://www.jeremygohblog.com

    Is there anything more I can do to help it?

    Thanks,
    Jeremy

Viewing 8 replies - 1 through 8 (of 8 total)
  • Samuel B
    Participant

    @samboll

    resolved?
    what did you do?
    help others out

    jeremy89632
    Member

    @jeremy89632

    In my FTP system, I am using FileZilla.
    So I change the transfer mode from ASCII to Auto.

    That resolve all the errors.
    I also wipe out all the wp-admin directory and related files (PLEASE BACKUP) and reinstall the whole wordpress 2.7.1 and deleted all the themes and plugins.
    Plugins is sometimes the big killer in WordPress as it may crash with other plugins.

    Hope that will help most people.

    Any other suggestions? My Filezilla was already set to Auto.

    I had the same problem – check in settings under media and see what your folder is set to… i set mine to wp-content/uploads (which is default) and it worked.

    I had the same problem. I solved it by following steps.

    1. Go to Settings -> Miscellaneous Settings

    2. Full URL path to files (By default, it should be blank.). But you should enter full URL path here.

    3. Check – Track Links’ Update Times

    4. Upload a new media.

    Now, it works fine.

    Nihonsei

    HI, I have one stupid question…I am new to this technology and I just want to know how can I show my image like you do with your pictures. I uploaded a profile picture but it does not work 🙁

    Hello pipiglam

    You create your Avator picture at http://en.gravatar.com/. Once you have done that, it will show up here.

    chansolutions
    Member

    @chansolutions

    I was having the same problem. I checked my ftp settings and found that png was listed as an ascii file type. I removed it from the ascii group so png files would upload as binary. I deleted then re-uploaded all my graphics and then everything worked

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Images not showing up’ is closed to new replies.