Support » Plugin: jQuery Pin It Button for Images » Images not showing on Homepage

  • Resolved sbooder

    (@sbooder)


    After the upgrade to 2.0.2 I no longer have images on front page post intros, but the images are there in the posts themselves. Is there a setting I have to change with the upgrade please?

    Thanks,
    Simon.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author mrsztuczkens

    (@mrsztuczkens)

    Hey @sbooder,

    please update to the 2.0.3 version, that should fix the issue. If it doesn’t, please get back with the URL of your website so I can take a look at what’s going on.

    Hi Marcin,
    I updated but it still removed images from homepage post intros. But I got around it by disabling it on Front and the pin it still works on the post images. That is good enough for me as I do not need people to pin thumbs.

    Many thanks,
    Simon.

    Plugin Author mrsztuczkens

    (@mrsztuczkens)

    Hi Simon,

    okay, thanks for letting me know. Could you please share the URL or at least what theme and image-related plugins are you using? I’d like to do some testing to figure out what might be the cause of this.

    Hi Marcin,
    sorry for delay. Below are the details you wanted. Do you need me to re-enable ‘Front’ for you to see what maybe happening? I am quite happy to let it run for a couple of days. The theme is my own, created with Templat Toaster.

    URL: an english birder in france

    Graphic Plugins Active.

    Meta Slider By Matcha Labs
    Post Thumbnail Editor By sewpafly
    Responsive Lightbox By dFactory
    Simple Image Widget By Cedaro
    Video Thumbnails By Sutherland Boswell

    Thanks,
    Simon.

    Plugin Author mrsztuczkens

    (@mrsztuczkens)

    Hi Simon,

    thank you for all the info you provided. For now, I didn’t manage to figure out what’s the issue. If you could enable the plugin on Front for a day, it would be really great. If that’s possible, just let me know when it’s up and I’ll take a look at what’s happening and get back to you as soon as possible.

    OK Marcin,
    I have now enabled it on front.

    Simon.

    Plugin Author mrsztuczkens

    (@mrsztuczkens)

    Thanks Simon,

    feel free to disable the plugin on Front. For now, I still don’t know what’s the issue. I will compare resulting HTML (once you disable the plugin on front again), that might help.

    OK Marcin, Front disabled again.

    Thanks,
    Simon.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Images not showing on Homepage’ is closed to new replies.