Support » Plugin: Photonic Gallery & Lightbox for Flickr, SmugMug, Google Photos & Others » Images not showing – mime problem?

  • Resolved acuvic

    (@acuvic)


    Hi Sayontan, Great plugin which worked till something got upgraded. Now clicking on a thumbnail image brings up symbols/characters instead of the full image. This affects all albums on the site. Please point me in the right direction to get the images come up when clicking on thumbnail. I’ve refreshed all Google Authentication steps which helped the thumbnails to show up correctly. Thanks.
    Wordpress version – 5.6
    Photonic plugin version – 2.63
    Source of photos – Google Photos
    Theme used – Weaver Xtreme

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Sayontan Sinha

    (@sayontan)

    Can you try switching to a different lightbox? I had done a cleanup of some CSS classes in 2.63, and it looks like the Fancybox code was reliant on a hardcoded class.

    I will fix this in 2.64.

    Thread Starter acuvic

    (@acuvic)

    Wow a wonderfully fast response! Thanks Sayontan, used fancybox 3 and all worked again.
    Can close this support query.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Images not showing – mime problem?’ is closed to new replies.