Images not showing AT ALL! (6 posts)

  1. s4mj0bs0n
    Posted 3 years ago #

    I recently set up a blog on a seperate domain using the wordpress download... http://www.backtothefeature.co.uk

    However, when I want to upload images, I do this using the uploader, but they do not show up at all, even in the draft! When I preview the post, the images are still not there. If I go into my Host control panel I can view the images there, so I know that the uploader is putting them on correctly, but they are not being displayed.

    I have tried disabling all plugins to see if it was a clash, this has not worked. The only reason I have images on my site are basic copy/paste from my old wordpress blog and URL links. Since I set this site up, the uploader has never worked.

    Any ideas would be appreciated!

  2. kmessinger
    Volunteer Moderator
    Posted 3 years ago #

    I see images on the actual blog. Is it only in the wp back-end they do not show up?

    You are also hot-linking many of the images which is normally a no-no. The sites you are getting them from most likely will eventually cut you off.

  3. esmi
    Forum Moderator
    Posted 3 years ago #

    Check your uploads path in Settings->Media. It should be blank in most installs.

  4. s4mj0bs0n
    Posted 3 years ago #

    All upload paths are blank in Settings.

    The images currently on the site I didn't upload using the imaage uploader, they were either copy/pasted from an old blog or like you said about the most recent images, hot-linked (which I would rather not be doing).

    If I go to make a new post, select the upload image option and pick an image from file, insert into post. It comes up with a tiny square with what looks like a broken page inside it. So when I preview that post there is no image and no icon.

  5. esmi
    Forum Moderator
    Posted 3 years ago #

    Copy/pasting images won't work and as kmessinger said, the site's whose images you hot-linked to (thereby stealing their bandwidth) have probably now blocked you.

  6. s4mj0bs0n
    Posted 3 years ago #

    I figured it out, permissions needed adjusting on wp-content folder.

    Thanks for your help..

Topic Closed

This topic has been closed to new replies.

About this Topic