Support » Fixing WordPress » Images not showing anymore

  • Resolved Greg007

    (@greg007)


    Hello, I am using paid theme Soho Hotel for my website.
    Yesterday morning I updated to 4.7.3, all was fine after update, in the afternoon I discovered that my website is pretty much ruined, photos stopped loading. And I mean ALL PHOTOS, those in my pages as well as in my wp admin. Some plugins that has custom logos in wp admin menu, like Wordfence, WPML, are simply not shown, they have that logo for a broken image. Also, flags for languages are not shown. My photos are all there, in uploads folder, but My library shows only that picture for broken image for each photo.
    Take a look here: http://www.petrovacapartmani.com

    I tried it all.
    I cleared all cache first (was using w3 tc, not anymore), I tried disabling all plugins, I downgraded to wp 4.7.2/4.7.0/4.6.4, I uploaded a complete folder via FTP when all was working well, I uploaded database backup when all was ok, I uploaded older .htaccess when all was ok, I tried resetting .htacces, NOTHING FIXED THIS.

    I contacted my hosting last night, bluehost (they suck I am well aware of that), they were trying to fix this for a longer time and nothing.

    What to do?? What/where could be the problem? I have no idea anymore.
    I also tried right now installing some free wp theme and switched to it, photos again not showing.

Viewing 5 replies - 1 through 5 (of 5 total)
  • I am getting error 500

    If possible check the logs to see why is the site not loading.

    Did you update all plugins too?

    Thread Starter Greg007

    (@greg007)

    Hi luckychingi, yes, I just deleted wp-admin and wp-includes and want to give it another try with downgrading to 4.7.2 and uploading 7 days old backup database for that version, when all was OK. Sorry, you cannot reach website now, it will be soon.

    Yes, my plugins were all update before this happened.

    Thread Starter Greg007

    (@greg007)

    OK, my website is up again, the same problem is here again.
    It is without a single plugin now.

    What I don’t get is why it installs a Russian version of WordPress??
    I downloaded it from official WP download page!
    The language of wp-admin page is in Russian, now it offers me an update to 4.7.3_RU
    But the language when I log to wp-admin is EN.

    Thread Starter Greg007

    (@greg007)

    was online with bluehost tech support for the last hour, again nothing!
    They blame wordpress update for this and say its not up to them. They know nothing and completely worthless!!!

    I want to do a clean install of wordpress and my whole website :/
    I should delete all files in my root folder, and I want to make a new database/user, a complete fresh install!

    After doing this (new database/new wp install), it will be completely fresh/new, right?

    Thread Starter Greg007

    (@greg007)

    OK, this turn out to be a SSH key problem. Tech support finally resolved my problem.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Images not showing anymore’ is closed to new replies.