WordPress.org

Support

Support » Plugins and Hacks » Pretty Pinterest Pins » Images not showing

Images not showing

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author jowilki

    @jowilki

    Yeah, I see what you mean! Weird. Can you test it by changing the theme temporarily and see if it still has the same problem? That way, we can narrow it down that it probably has something to do with the theme and go from there

    Plugin Author jowilki

    @jowilki

    I wasn’t sure if your site was live yet or not, if so… I understand if you don’t want to change the theme 🙂

    Site is not live yet, so tried another theme and it’s fine there. So it’s theme related. I know I should ask it now in my theme support, but have to say that support is not very supportive and pretty sure they will say “ask to plugin developer”.

    So do you have any guess what could cause this? I noticed I also have dot before “Follow me in pinterest” button, maybe that tells you something what could cause that problem.

    Plugin Author jowilki

    @jowilki

    Yup, you’re right…they will probably tell you to talk to the plugin developer 🙂

    The dot before the follow me button is a CSS issue, so easy fix. You can add this to your custom CSS styles (probably within your woothemes settings).

    #pretty-pinterest-pins-widget .widget_mark{
    display: none;
    }

    I’ll see if I can figure out the other issue, although its difficult without having your theme, are you using the wootheme custom sidebars?

    I can send you this theme if you want. This is pretty nice theme only they have problems with sidebars and their support sucks. 🙂 Or I can give you access to my admin or I can do both.

    I’m not sure what kind sidebar is used there.

    Plugin Author jowilki

    @jowilki

    Shoot me an email, jodi@jodiwilkinson.com

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Images not showing’ is closed to new replies.
Skip to toolbar