Support » Plugin: Image Photo Gallery Final Tiles Grid » Images not showing

  • Resolved WillOfTheWeb

    (@willoftheweb)


    Hi

    When I go into edit a gallery there are no images showing but they are showing when I view the gallery at the front end.

Viewing 12 replies - 1 through 12 (of 12 total)
  • Thread Starter WillOfTheWeb

    (@willoftheweb)

    actually there seems to be some kind of conflict with ‘The Events Calendar’. When I disable it the images load.

    Hanno

    (@bsoftde)

    Same problem here, but I don’t have an events calendar installed. Reason for not showing must be different.

    Hanno

    (@bsoftde)

    Just realized that this seems to be a fairly old issue (cf. GitHub in the “Images not listed in Admin panel” thread).
    Is this plugin still maintained at all? According to the plugin details, the last fully supported WordPress version is 5.5.5. Meanwhile it’s 5.7.2, and nothing has happened in the meantime?

    Thread Starter WillOfTheWeb

    (@willoftheweb)

    The last update was 6 weeks ago so I am assuming it is still being updated.

    Plugin Support mplusb

    (@mplusb)

    Hi @bsoftde,

    Thank you for reaching out!
    The plugin is still being maintained and updated. The last update was 2 months ago.

    Regarding the issue with the images, can you please install this plugin, health check: https://wordpress.org/plugins/health-check/ ?
    After you install and activate the above plugin it has a Troubleshooting mode which allows you to have a vanilla WordPress session, where all plugins are disabled, and a default theme is used, but only for your user – your visitors will still see the normal website.

    Go to its troubleshoot mode and activate only Final Tiles Gallery and see if the same issue happens with no other plugins.

    Warmly,
    Mihaela

    Thread Starter WillOfTheWeb

    (@willoftheweb)

    Yep, no images showing BUT they do appear if I press Ctrl and F5 even if I visit with a freshly purged cache. I logged into the Siteground console and purged the server cache but that didnt work either.

    Plugin Support beatrice12

    (@beatrice12)

    Hi @willoftheweb,

    I noticed that you said that there is a conflict with The Events Calendar. Do you still have this issue? If you disable it, the images load?

    Thank you,
    Beatrice.

    Thread Starter WillOfTheWeb

    (@willoftheweb)

    No, Beatrice, I was mistaken.

    Will

    betamax256

    (@betamax256)

    Same problem, no miniatures after clicked on “edit” gallery button.
    Without this, the plugin became absolutely useless.

    I use WordPress 5.7.2 with multisite, polylang, “WPS Hide Login” and a custom “wp-content” path.

    Good work!

    DeltaDude

    (@deltadude)

    I am finding if I refresh the page when I am editing the gallery the thumbnails appear.

    Thread Starter WillOfTheWeb

    (@willoftheweb)

    @mplusb Can I ask if there is a fix for this issue and why you marked this thread as resolved when it obviously is far from being resolved?

    Plugin Support beatrice12

    (@beatrice12)

    Hi @willoftheweb,

    I am sorry about this! It seems there is a bug and it will be fixed in our future update.

    Here is the ticket opened with the development team so you can see the progress: https://github.com/WPChill/final-tiles-grid-gallery-lite/issues/25

    Warm regards,
    Beatrice.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Images not showing’ is closed to new replies.